Mac: Add activity preferred room crashes

Started by maxi_mus, January 10, 2024, 04:30:09 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


OK. The next thing I will do is try to reproduce it on my older MacBook Pro, for this I'll need an older version of FET, but I think someone posted some links on the forum so I should find one.

If I can't reproduce it there, I'll try to go the debugger route.

Darren McDonald

I've got a few older versions that might work, but I can't tell you which you'd need.

A selection of older macOS versions of FET can be found here.

Good luck!


I can confirm that the crash doesn't happen on 6.3.4 on my old laptop running Catalina.

Maybe it's got something to do with my M2...

Volker Dirr

Just to understand correct:
FET 6.3.4 is running fine on your old laptop, but it crashes with your new M2 ?


I didn't try 6.3.4 on the M2, just the most current version.

Liviu Lalescu

@maxi_mus , the new FET-6.18.0 is compiled with Qt 6.6.2 (out 15 February 2024) by Darren, so you might want to try, maybe the bug is solved.


Yes, thank you very much, the bug is solved!!

I also just tried it on my other (older) Mac mini, but it works there too of course, I guess it doesn't matter anymore whether it would have worked there :)

Liviu Lalescu